Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-01-2012, 09:38 AM   #1
jay01_brown
OBSERVE
 
Join Date: Feb 2010
Location: Toronto
Posts: 406
car missing when i rev

my car has been acting so strange lately... the other day i had the 02 sensor replaced. Car ran amazing for all of 1 hour. Then the CEL came on and the car started driving like shit.
I hear 3 beeps inside the cabin every so often. At a standstill, in neutral if i rev the car up i hear/feel a lot of hesitation..... sounds like the car is missing
any help??
jay01_brown is offline   Reply With Quote
Old 05-01-2012, 10:12 AM   #2
T.Dot_E30
Classifieds Moderator
 
T.Dot_E30's Avatar
 
Join Date: Apr 2003
Location: T.Dot
Posts: 9,319
Scan the code.

The Check Engine light is obviously on for a reason. No point playing a guessing game...
__________________
T.Dot_E30 is online now   Reply With Quote
Old 05-02-2012, 02:40 PM   #3
bmw.ae
DO U EVEN SHIFT BRO?
 
bmw.ae's Avatar
 
Join Date: Jan 2010
Location: YORKVILLE
Posts: 113
3 beeps are usually a memo for tempurature or every hour
__________________
2001 330 cabrio - current DD
1996 civic si w/b16a2 - sold
1994 325i cabrio - sold
1994 320i sedan - RIP
2004 mazda 6 - RIP
1994 mazda mx6 mystere -sold
2000 chrysler neon - sold
1993 honda civic dx coupe - sold
1989 nissan 240sx - RIP
1989 honda civic si (ef) x 2 - sold/seized
bmw.ae is offline   Reply With Quote
Old 05-06-2012, 02:03 PM   #4
jay01_brown
OBSERVE
 
Join Date: Feb 2010
Location: Toronto
Posts: 406
The car needed a crank positioning sensor. Thanks to rocco @rmp, i was able to take it to bmw for a free replacement. Turns out there was a recall on the e36.
Car runs great now
jay01_brown is offline   Reply With Quote
Old 05-08-2012, 01:02 AM   #5
iverson03tj
5th Gear Member
 
iverson03tj's Avatar
 
Join Date: Oct 2009
Location: Toronto, Ontario, Canada
Posts: 928
hmm i never heard of this recall...
__________________
e39 M5 (s62)- Muffler Delete, Timmay Tips,
e30 325ic - Hard Top, Matte Black
e36 328is - (m52)AA S/c'd, M50 Mani, 3.23 LSD, M3 Brakes, Zimmer rotors, hps pads, Racing Dynamic Strut Bar, Depos, m3 Bumper, Intake, Spal fan, poly RTABs, Eibach Swaybars, Koni yellow, Mishimoto Rad, Silicone hose, Alumi T-housing, Depo w/LED Angels, LED tails, 12' Alpine Type R, Suede head liner, LTW Low rise spoiler
PREVIOUS CARS
92' 325is (m52) - M3 conversion AA S/c'd
'97 Euro Estroil E36 M3 Vert (S50B32)
iverson03tj is offline   Reply With Quote
Old 05-12-2012, 10:27 PM   #6
iverson03tj
5th Gear Member
 
iverson03tj's Avatar
 
Join Date: Oct 2009
Location: Toronto, Ontario, Canada
Posts: 928
check for vaccum leaks? i had similar problem but it turned out to me the rubber hose going to the ICV was disconnected
__________________
e39 M5 (s62)- Muffler Delete, Timmay Tips,
e30 325ic - Hard Top, Matte Black
e36 328is - (m52)AA S/c'd, M50 Mani, 3.23 LSD, M3 Brakes, Zimmer rotors, hps pads, Racing Dynamic Strut Bar, Depos, m3 Bumper, Intake, Spal fan, poly RTABs, Eibach Swaybars, Koni yellow, Mishimoto Rad, Silicone hose, Alumi T-housing, Depo w/LED Angels, LED tails, 12' Alpine Type R, Suede head liner, LTW Low rise spoiler
PREVIOUS CARS
92' 325is (m52) - M3 conversion AA S/c'd
'97 Euro Estroil E36 M3 Vert (S50B32)
iverson03tj is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:18 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.