Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-19-2012, 11:59 AM   #1
Dr. Flyview
Formerly Flav_cool
 
Dr. Flyview's Avatar
 
Join Date: May 2006
Location: Toronto
Posts: 4,367
Send a message via MSN to Dr. Flyview
Question [URG] So my car really doesn't like not being warmed

I started my car yesterday and ran it for maybe 5-7minutes total. I was topping up the power steering and I wanted to turn the steering lock to lock. Then I took it around the block but obviously it still hadn't warmed up.

Today I go to turn it on and it sputtered and died before I even had a chance to touch the gas. Now it wont start. It cranks beautifully over and over but no start. I tried my best to push-start it down my street but to no avail.

I've had this happen one other time where I just ran the car for a few minutes from cold and then didn't start it until a few days later. It ran really rough and almost died but I kept it alive.

What do I do?
__________________

1998 BMW 328is - summer
1994 BMW 325i - daily
1992 BMW 325i - totaled
1988 Mercedes Benz 190E 2.3-8V -
sold

Dr. Flyview is online now   Reply With Quote
Old 03-19-2012, 12:15 PM   #2
ScotcH
6th Gear Member
 
Join Date: Dec 2003
Location: Ottawa, ON
Posts: 1,867
- fuel delivery issues
- failing crank position sensor
- failing cam sensor

Any codes?
__________________
2007 BMW 328Xi Touring, 6 speed
ScotcH is online now   Reply With Quote
Old 03-19-2012, 12:48 PM   #3
Dr. Flyview
Formerly Flav_cool
 
Dr. Flyview's Avatar
 
Join Date: May 2006
Location: Toronto
Posts: 4,367
Send a message via MSN to Dr. Flyview
How do I check codes? I forget how to do the stomp test.

I was told to try cranking with the pedal to the floor and that that would tell the car that it's flooded and to cut fuel while cranking to clear it out. It didn't work.
__________________

1998 BMW 328is - summer
1994 BMW 325i - daily
1992 BMW 325i - totaled
1988 Mercedes Benz 190E 2.3-8V -
sold

Dr. Flyview is online now   Reply With Quote
Old 03-19-2012, 12:57 PM   #4
T.Dot_E30
Classifieds Moderator
 
T.Dot_E30's Avatar
 
Join Date: Apr 2003
Location: T.Dot
Posts: 9,325
Likely isn't related.

http://www.pelicanparts.com/BMW/tech...nostics%20.htm

See if you could pull any codes. You'll have to start a no-start diagnosis, which includes checking for spark, fuel.

Could be a crank sensor.
http://www.aa1car.com/library/us1296.htm
__________________
T.Dot_E30 is online now   Reply With Quote
Old 03-19-2012, 01:06 PM   #5
cisco911
6th Gear Member
 
Join Date: Nov 2005
Location: toronto
Posts: 1,511
Quote:
Originally Posted by Dr. Flyview View Post
It cranks beautifully over and over but no start. I tried my best to push-start it down my street but to no avail.
Why would you try and push start it if it is cranking over?????
__________________
I'm just a crazy m*thrf*cker, livin it up, not givin a f*ck, living life in the fast lane
cisco911 is offline   Reply With Quote
Old 03-19-2012, 01:06 PM   #6
Dr. Flyview
Formerly Flav_cool
 
Dr. Flyview's Avatar
 
Join Date: May 2006
Location: Toronto
Posts: 4,367
Send a message via MSN to Dr. Flyview
^^lol i know i wasnt thinking.

Can't get the damn stomp test to work. Pressing 5 times to the floor and releasing. Are there no codes if it doesn't blink? Mine just stays lit.
__________________

1998 BMW 328is - summer
1994 BMW 325i - daily
1992 BMW 325i - totaled
1988 Mercedes Benz 190E 2.3-8V -
sold


Last edited by Dr. Flyview; 03-19-2012 at 01:08 PM.
Dr. Flyview is online now   Reply With Quote
Old 03-19-2012, 01:37 PM   #7
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,702
Send a message via MSN to propr'one
make sure your MAF and intake hoses are plugged in, you probably forgot something when ****ing with the PS.

That doesn't work pull a spark plug and see if its flooded.
__________________
d1s bulb canada

Hot: 2001 Estoril M RoadsterZCP 19's michelin supersports, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's michelin supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
hid headlights hid kit
propr'one is online now   Reply With Quote
Old 03-19-2012, 01:41 PM   #8
Dr. Flyview
Formerly Flav_cool
 
Dr. Flyview's Avatar
 
Join Date: May 2006
Location: Toronto
Posts: 4,367
Send a message via MSN to Dr. Flyview
Ok, got the stomp test working. You have to press 5 times within 5 seconds of turning the key to ignition. I was waiting.

Code 1444 - no faults.
__________________

1998 BMW 328is - summer
1994 BMW 325i - daily
1992 BMW 325i - totaled
1988 Mercedes Benz 190E 2.3-8V -
sold

Dr. Flyview is online now   Reply With Quote
Old 03-19-2012, 01:46 PM   #9
Dr. Flyview
Formerly Flav_cool
 
Dr. Flyview's Avatar
 
Join Date: May 2006
Location: Toronto
Posts: 4,367
Send a message via MSN to Dr. Flyview
I think it's the fuel pump. Can't really hear it priming even with the rear seat removed.
__________________

1998 BMW 328is - summer
1994 BMW 325i - daily
1992 BMW 325i - totaled
1988 Mercedes Benz 190E 2.3-8V -
sold

Dr. Flyview is online now   Reply With Quote
Old 03-19-2012, 01:49 PM   #10
T.Dot_E30
Classifieds Moderator
 
T.Dot_E30's Avatar
 
Join Date: Apr 2003
Location: T.Dot
Posts: 9,325
Pull a plug, see if it's covered in gas.
If it isn't check for spark. Safest way is to use one of these:


Less safer is to place it near a ground while someone cranks it for a quick sec.

If think your in over your head tow it to a shop.
__________________
T.Dot_E30 is online now   Reply With Quote
Old 03-19-2012, 02:01 PM   #11
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,702
Send a message via MSN to propr'one
Take the cover off the fuel pump door, its four screws.
__________________
d1s bulb canada

Hot: 2001 Estoril M RoadsterZCP 19's michelin supersports, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's michelin supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
hid headlights hid kit
propr'one is online now   Reply With Quote
Old 03-19-2012, 03:25 PM   #12
325isdan
5th Gear Member
 
Join Date: Jun 2007
Location: GTA
Posts: 1,104
Have you checked your fuses and relays?
325isdan is online now   Reply With Quote
Old 03-22-2012, 07:39 PM   #13
Dr. Flyview
Formerly Flav_cool
 
Dr. Flyview's Avatar
 
Join Date: May 2006
Location: Toronto
Posts: 4,367
Send a message via MSN to Dr. Flyview
^^ Yes.

It was the fuel pump. Replaced that and she started right up.

Interesting to note: the new pump didn't "prime" upon key in ignition position either.
__________________

1998 BMW 328is - summer
1994 BMW 325i - daily
1992 BMW 325i - totaled
1988 Mercedes Benz 190E 2.3-8V -
sold

Dr. Flyview is online now   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:20 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.