Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-20-2012, 04:33 PM   #1
Emperor
1st Gear Newbie
 
Join Date: Feb 2012
Location: Vancouver
Posts: 4
Replaced regulator & motor but drivers window still grinds its way up

my drivers side window stopped going up..My friend and I took it apart yesterday and replaced the motor because the gear was moving around a bit...put it back together and it went down fine but when going up it was making a terrible grinding noise, thens topped about 3/4 of the way up. TOTALLY stopped....would not go any further even with help...we noticed the little plastic spacer on the regulator was a bit worn out so we ordered a new regulator to be shipped over. Installed that with the new motor.....STILL grinding noise when the window goes up. Now the funny thing is we tried both combination BEFORE putting the whole thing on the door and with both, it never made any noise. It worked fine. It has something to do with being on the door connected to the window. We could not see the regulator touching ANYTHING anywhere. Is there something else we should be checking somewhere? The grinding noise is coming from near the motor or but the front guide rail. We tried two different motor and relaters and both work fine when not on the door so we ruled those out as possibilities. It has to be something on the door......any ideas>??

The regulator also came with a little metal spacer that we don't thin goes on the regulator...we think it was for a larger sized motor gear or something. we used the new plastic spacer that was like the factory one..
Emperor is offline   Reply With Quote
Old 02-20-2012, 11:04 PM   #2
archrival
E36 Addict
 
archrival's Avatar
 
Join Date: Feb 2007
Location: Norwood, Ontario
Posts: 561
Does the window go up square or does the front drop?
archrival is offline   Reply With Quote
Old 02-20-2012, 11:19 PM   #3
Emperor
1st Gear Newbie
 
Join Date: Feb 2012
Location: Vancouver
Posts: 4
Well it goes all the way down simple...then as soon as I start to go up its grinds like a mutha!..it only makes it about halfway then totally stops like something is in the way. The same spot going up every time....and to answer your question, yes it does go up straight
Emperor is offline   Reply With Quote
Old 02-20-2012, 11:21 PM   #4
limenuke
2nd Gear Member
 
Join Date: May 2011
Location: Toronto / Waterloo
Posts: 256
Ensure that the window is in the track by moving your fingers along the front and back edges of the window. Make sure they are in the rubber channels.

Replace the plastic guides on the regulator arms.

Ensure the metal track for the plastic guides is not dirty.

Add silicon lube (preferably silicon grease) to the rubber channels.
limenuke is offline   Reply With Quote
Old 02-20-2012, 11:52 PM   #5
doogee
Stance is Gay.
 
doogee's Avatar
 
Join Date: Jun 2007
Location: Ancaster
Posts: 3,452
Send a message via MSN to doogee
Nothing in there could possibly make a grinding noise except the motor or regulator. So it sounds like you're going to have to replace them again.
__________________


Dakar M3 Track Build Thread
doogee is offline   Reply With Quote
Old 02-21-2012, 12:11 AM   #6
Emperor
1st Gear Newbie
 
Join Date: Feb 2012
Location: Vancouver
Posts: 4
We actually tried two new motors...hmmm..and one new regulator
Emperor is offline   Reply With Quote
Old 02-21-2012, 12:12 AM   #7
doogee
Stance is Gay.
 
doogee's Avatar
 
Join Date: Jun 2007
Location: Ancaster
Posts: 3,452
Send a message via MSN to doogee
Sounds like they aren't installed correctly if the motor and regulator are new.
__________________


Dakar M3 Track Build Thread
doogee is offline   Reply With Quote
Old 02-21-2012, 12:06 PM   #8
Emperor
1st Gear Newbie
 
Join Date: Feb 2012
Location: Vancouver
Posts: 4
I don't see how we could install them wrong. They are exactly how they came off. The assembly can only really go on one way...
Emperor is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:46 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014