Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 5 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
Old 01-08-2011, 02:28 AM   #16
Axxe
Over 9 F**KING THOUSAND!!
 
Axxe's Avatar
 
Join Date: May 2004
Location: Oakville
Posts: 9,770
Bimmerspecialist.com is your friend.
__________________

S52|ZF|TRM Coilovers 670/895|Staggered 18" 5's
Axxe is offline   Reply With Quote
Old 01-10-2011, 12:07 PM   #17
TheMadChigga
Taiwan Panda Racing Unit.
 
TheMadChigga's Avatar
 
Join Date: Aug 2002
Location: Durty Shwa
Posts: 3,100
Send a message via ICQ to TheMadChigga Send a message via AIM to TheMadChigga Send a message via MSN to TheMadChigga
Quote:
Originally Posted by Axxe View Post
Bimmerspecialist.com is your friend.
They got pretty good prices!

don't get too down about it, in winter time after prolonged driving, my car will tell me check coolant level, but after the car cooled down, all the coolant appears again, and I've bled the system a few times already.

Not to mention my car misfires ONLY at a specific intersection around my house when turning right, not anywhere else, but only there, can be any day, any time, any amount of gas, any gear, any speed, and only there, only turning right.
__________________
TheMadChigga is offline   Reply With Quote
Old 01-10-2011, 06:38 PM   #18
carjoe
6th Gear Member
 
carjoe's Avatar
 
Join Date: Nov 2006
Location: Ottawa
Posts: 1,839
Screwy.

I never checked bimmerspecialist but he's always higher when I check online. Same with Corner 73. I checked 3 places, NAPA, Autopartsway and rockauto. The downside is that I now have to wait for the parts.
__________________

93 325is - sold!


2000 540ia- sold!


carjoe is offline   Reply With Quote
Old 01-10-2011, 07:45 PM   #19
MLue1
3rd Gear Member
 
MLue1's Avatar
 
Join Date: May 2008
Location: Markham
Posts: 452
In emergencies I've gotten parts from Pelican Parts within 24 hours. I over night the parts to Can Am Mailbox then drive down and pick em up. The savings are still substancial than buying from a Dealer.
__________________
Mark
'99 E39 540iT
MLue1 is offline   Reply With Quote
Old 01-10-2011, 10:03 PM   #20
Oyster
4th Gear Member
 
Join Date: Jun 2003
Location: Toronto
Posts: 653
Send a message via MSN to Oyster
Quote:
Originally Posted by carjoe View Post
Rear ball joint, I think.
Needs struts/shocks.
Rear brakes.
Best part-Still leaking oil. I have no idea from where anymore. I did both VCG's, VANOS solenoid gaskets and upper timing covers.

Like I said, love it but can't afford the downtime.
We'll see waht happens after the coil gets swapped.

I was hopign the parts would be here for the weekend but alas, looks like Monday. That's the price you pay for not wanting to pay through the ass. NAPA wanted $240 per coil. I didn't even bother checking the dealer and Rockauto was $48 for Bosch with the boot. I wanted to see what Jared had but he's always over a week for delivery...
what mileage are you at?

I overhaul my whole suspension with oem sport and 1 front control arm + labour = $3200
Oyster is offline   Reply With Quote
Old 01-10-2011, 11:44 PM   #21
carjoe
6th Gear Member
 
carjoe's Avatar
 
Join Date: Nov 2006
Location: Ottawa
Posts: 1,839
I'm at 177k. I don't mind maintenance, it's the unscheduled downtime I can't deal with...

What exactly did you for the overhaul?
__________________

93 325is - sold!


2000 540ia- sold!


carjoe is offline   Reply With Quote
Old 01-13-2011, 05:53 PM   #22
carjoe
6th Gear Member
 
carjoe's Avatar
 
Join Date: Nov 2006
Location: Ottawa
Posts: 1,839
Yay. Replaced coil 1 and 2. Still running like a bag of crap.

Codes come back
P1341-multiple cylinder misfire
P1343-misfire cylinder 1 w/ fuel cut off
P1345-misfire cylinder 2 w/ fuel cut off
P1351-misfire cylinder 5 w/ fuel cut off

Fudge. I guess cyl 5. needs a coil too? I'll swap them around but damn, damn, damn.
__________________

93 325is - sold!


2000 540ia- sold!


carjoe is offline   Reply With Quote
Old 01-13-2011, 07:06 PM   #23
Oyster
4th Gear Member
 
Join Date: Jun 2003
Location: Toronto
Posts: 653
Send a message via MSN to Oyster
Quote:
Originally Posted by carjoe View Post
I'm at 177k. I don't mind maintenance, it's the unscheduled downtime I can't deal with...

What exactly did you for the overhaul?
last year, I ordered the plugs and all 8 of the coils to replace as preventive measure.

This year, I had the whole front and back suspsension replaced with OEM parts from Tisher.

Got piece of mind now
Oyster is offline   Reply With Quote
Old 01-13-2011, 08:03 PM   #24
MLue1
3rd Gear Member
 
MLue1's Avatar
 
Join Date: May 2008
Location: Markham
Posts: 452
Quote:
Originally Posted by carjoe View Post
Yay. Replaced coil 1 and 2. Still running like a bag of crap.

Codes come back
P1341-multiple cylinder misfire
P1343-misfire cylinder 1 w/ fuel cut off
P1345-misfire cylinder 2 w/ fuel cut off
P1351-misfire cylinder 5 w/ fuel cut off

Fudge. I guess cyl 5. needs a coil too? I'll swap them around but damn, damn, damn.
Crap, sorry man I feel your pain, all three coils can't have gone bad all at once, what are the odds.

When I troubleshooted a misfire in my P-car I used a temp gun that I bought from Canadian Tire to take the temp at the header,... I was able to identify the problem cylinder but as it turned out it was a plugged fuel injector was the culprit.

You can borrow my temp gun if you need to.
__________________
Mark
'99 E39 540iT
MLue1 is offline   Reply With Quote
Old 01-13-2011, 08:11 PM   #25
carjoe
6th Gear Member
 
carjoe's Avatar
 
Join Date: Nov 2006
Location: Ottawa
Posts: 1,839
I'm not convinced this is a coil issue either. I've been swapping the coils and the codes didnt' change after clearing them. The codes arent' making any sense anymore...

Just to confirm, anyone know if the cylinders are numbered like a domestic? drivers side is 1-3-5-7, passenger side is 2-4-6-8?

*edit*OMG, I've been doing this wrong...http://forums.bimmerforums.com/forum....php?t=1181028
The cylinders are opposite to a domestic.


V8 M62, M62TU

Firing order...
1-5-4-8-6-3-7-2

4-------------8
3-------------7
2-------------6
1-------------5
Front of engine
__________________

93 325is - sold!


2000 540ia- sold!



Last edited by carjoe; 01-13-2011 at 08:18 PM.
carjoe is offline   Reply With Quote
Old 01-13-2011, 10:13 PM   #26
europrince
6th Gear Member
 
Join Date: Feb 2006
Location: North York
Posts: 6,729
haha, that's what happens when you run an old, high maintenance bitch! I dropped mine a couple years ago. Money in the bank, I say!
europrince is offline   Reply With Quote
Old 01-13-2011, 10:14 PM   #27
europrince
6th Gear Member
 
Join Date: Feb 2006
Location: North York
Posts: 6,729
Quote:
Originally Posted by Oyster View Post
what mileage are you at?

I overhaul my whole suspension with oem sport and 1 front control arm + labour = $3200
on an 11 year old car that's worth twice that....
europrince is offline   Reply With Quote
Old 01-13-2011, 10:51 PM   #28
carjoe
6th Gear Member
 
carjoe's Avatar
 
Join Date: Nov 2006
Location: Ottawa
Posts: 1,839
I dont' get it. New coil, cleared the codes and the same coil is coming back as bad.

1341
1343
1349
1351

This doesn't make sense to me anymore. Could it be as simple as bad gas? The plugs are new from August, no oil leaks from the VCG's anymore....

I think I'm going to run some injector cleaner and just drive the piss out of it with different gas from the usual station.
__________________

93 325is - sold!


2000 540ia- sold!


carjoe is offline   Reply With Quote
Old 01-13-2011, 11:39 PM   #29
BimmerGuys
2nd Gear Member
 
BimmerGuys's Avatar
 
Join Date: Aug 2010
Location: Toronto
Posts: 209
It looks like fuel prob, check the injector
BimmerGuys is offline   Reply With Quote
Old 01-14-2011, 12:09 AM   #30
carjoe
6th Gear Member
 
carjoe's Avatar
 
Join Date: Nov 2006
Location: Ottawa
Posts: 1,839
I just went through my original codes and I'm thinking this is a fuel issue too. Would a bad fuel pump give a code? A bad fuel filter would affect high RPM, not just idle.
This is driving me nuts....
__________________

93 325is - sold!


2000 540ia- sold!


carjoe is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:55 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014