Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-08-2009, 08:47 AM   #1
Boss17
6th Gear Member
 
Boss17's Avatar
 
Join Date: Jan 2004
Location: Oshawa
Posts: 1,467
Lighting problem help!!!!

Ok so here's what's going on with my car, maybe some of you could suggest what the cause of all this might be.

Yesterday I noticed that my passenger side angel eyes weren't working at all (but my HID on that side works fine). Today the problem was the same but, my dash (speedometer, revs gauge, etc) won't light up, my passenger side corner won't light up (but it will blink when i signal right), and my passenger side brake light won't light up.

Does anyone know what this is?

BTW the other stuff (not including the angel eye problem) seemed to start happening after I took out the passenger seat in my car. Are the two even related?

Eddie
__________________
2012 Mercedes-Benz C250 Coupe-SOLD
1996 BMW 328is- SOLD
1998 Mercedes-Benz E430- SOLD
1990 Ford Probe Turbo- SOLD
Boss17 is offline   Reply With Quote
Old 06-08-2009, 03:58 PM   #2
Junaid
4th Gear Member
 
Join Date: Nov 2007
Location: Toronto
Posts: 670
my passenger side angel eyes light up only once in a while, i am going to take out my headlights and rewire everything nicely
__________________


Needs more mods
Junaid is offline   Reply With Quote
Old 06-08-2009, 04:30 PM   #3
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,750
Send a message via MSN to propr'one
I know this sounds completly retarded, but check your interior lighting fuse.
__________________
I run a canadian HID kit company, if you have any questions about hid kits in canada or would like to check out our products please contact me here: http://absolutehid.ca

Hot: 2001 Estoril M RoadsterZCP 19's michelin supersports, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's michelin supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
fun: 2006 YZF-R6, black
propr'one is offline   Reply With Quote
Old 06-08-2009, 06:07 PM   #4
ClayMan
6th Gear Member
 
Join Date: Sep 2004
Location: Toronto
Posts: 1,654
Check grounds.. One time I forgot to tighten the ground around the driver's side front corner light and it caused all sorts of funny buzzing noises coming from my cluster. Of course the blinkers didn't work either.
ClayMan is offline   Reply With Quote
Old 06-08-2009, 08:17 PM   #5
Boss17
6th Gear Member
 
Boss17's Avatar
 
Join Date: Jan 2004
Location: Oshawa
Posts: 1,467
One of the techs at my work said it's more than likely a grounding issue. It's driving me nuts though.
__________________
2012 Mercedes-Benz C250 Coupe-SOLD
1996 BMW 328is- SOLD
1998 Mercedes-Benz E430- SOLD
1990 Ford Probe Turbo- SOLD
Boss17 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:27 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014