Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-04-2009, 02:03 AM   #1
summit425
Alpine White
 
Join Date: Apr 2007
Location: Downtown Toronto
Posts: 1,322
Rear suspension knocking noise

Hi guys

I had knocking noise since when I had my OEM suspension on and now I put Eibach Coilover on my car.

I still hear knocking noise and I suspect that my rear shock mounts are gone.

So I ordered a set of Rogue Engineering Rear Shock Mount and installed them.

Seems like knocking noise is reduced a lot but it's still there.

Do you have any idea where is the source of knocking noise?

It's definitely from the rear suspension area.

Also when I put my gear Drive to Reverse then I hear "knock" noise.

I can hear knocking noise especially when I go on the ramp slowly.

This noise is very annoying and if you had this kind of situation before please share with me your experience.

Thanks in advance.
summit425 is offline   Reply With Quote
Old 06-04-2009, 09:59 AM   #2
e30bim
Banned
 
e30bim's Avatar
 
Join Date: Apr 2003
Location: Kitchener
Posts: 697
Maybe the springs aren't seated properly.
e30bim is offline   Reply With Quote
Old 06-04-2009, 10:24 AM   #3
Ceeker
Parts hoarding partner...
 
Ceeker's Avatar
 
Join Date: Nov 2007
Location: Toronto
Posts: 3,363
Get a buddy a REAL GOOD buddy of yours and throw him in the trunk and drive around for a while. Since he's inside he'll be able to narrow down where the noise is coming from.
__________________

I think I've had 14 bmw's in 4 years.
2 IX's -sold and parts
2 325i 4 dr - sold
4 318is all white - sold and parts
1 87 325is red - parts
1 89 325i vert grey - parts
1 90 325is white - keepin
1 87 325i vert -red - keepin
latest addition 1 88-325is red - parts
latest addition 1 89-325i vert - white -fixin/sold
latest addition 1 92-318i vert - blue - parts
latest addition 1 87 325is blk - parts.

latest addition as of 2013-Gold 87-325is auto! it's a keeper!
Ceeker is online now   Reply With Quote
Old 06-04-2009, 12:43 PM   #4
damameke
6th Gear Member
 
Join Date: Dec 2008
Location: Canada
Posts: 1,371
You had your RSM and coilover done by Bimmersport, was it riding quiet after the install?

I would check the sway bar, is it tightened.?

I would definitely ask Bimmerpsort to check it out, since the noise is bothering you.
damameke is offline   Reply With Quote
Old 06-04-2009, 09:23 PM   #5
summit425
Alpine White
 
Join Date: Apr 2007
Location: Downtown Toronto
Posts: 1,322
oh guys... now the knocking noise is almost same as before I change my RSM, meaning that RSM wasn't the problem. I had this kind of noise before I install my coilover...

What could it be?? I already asked my friend to see where the noise is coming from and he and I both agreed that the noise is from the shock mount area. that's what made me to get a set of Rogue's RSM.

It's getting worse and worse, I mean the first day installed, seems like the noise is gone. Next day some came back, now it's like no difference compare to prior installation of RSM.

Could it be the sway bar?? I mean I just hate the fact that I might have to pay another labour regardless which shop I take..
summit425 is offline   Reply With Quote
Old 06-07-2009, 07:01 PM   #6
Steve@ASPTuning
2nd Gear Member
 
Join Date: Jun 2008
Location: Calgary, AB
Posts: 288
Subframe? issue...If so, BMW should cover it... In fact they are OBLIGATED to cover it since there's a HUGE lawsuit in USA about this. SO BMW Canada should cover it since they've elected to cover a few E46's from what I've read on Canadians forums.

The verdict is still to be announce on August 3, 2009.

Steve
ASPTuning
Steve@ASPTuning is offline   Reply With Quote
Old 06-08-2009, 11:15 PM   #7
Swerve
///Maquina
 
Swerve's Avatar
 
Join Date: Oct 2005
Location: Vancouver, BC
Posts: 642
my knocking noise came from 3 different places in the rear!
RSMs: got Rogue Engineering mounts.
Swaybar end links: got new ones.
non M exhaust rubber hangers tore because M3 exhaust is heavier than non-M. My exhaust was hitting my swaybar! Replaced with M3 exhaust hangers.
If you need the hangers, I have a new spare set from bimmerspecialist. I ended up inadvertently getting a second set with some brackets, so have the ones from bimmerspecialist left over.
__________________
95 Madeiraviolett/Dove Grey 325is


///M3 body | Painted kidneys | Hartge spoiler | DJ Autos+DDM HID, DRL delete, clears
Hartge Nova 3+Kumho Ecsta SPT / Hamann HM2+Kumho Ecsta ASX | Bilstein Sports, H&R Sports, KMAC plates, RE RSMs, Racing Dynamics sways, M3 RTABs | M3 Front Brakes
M3 Exhaust | Autothority chip | Cosmos v2+K&N | NGK Iridiums | E46 M knob | clutchstop | woodgrain delete | /////ALPINE, PPI, MB Quart
Swerve is offline   Reply With Quote
Old 06-09-2009, 12:41 AM   #8
330DTM
Cinematographer
 
330DTM's Avatar
 
Join Date: Dec 2001
Location: T dot O
Posts: 3,080
Send a message via ICQ to 330DTM Send a message via MSN to 330DTM
Hm, check to see if the rear shocks & RSM's are bolted tightly?

When I installed my C/O and Rogue RSM's, I remember hearing a metal bumping metal sound whenever I went over bumps. Turns out I didn't tighten the rear shocks properly.

By the way, what sway-bar are you running? If you're running UUC I think there might be a chance that it could be rubbing the drive shaft from what I've read around on the forums, so you might need to have it re-aligned.

On another note, I saw you on the road this past weekend. You were on Leslie traveling south of York Mills. I very briefly caught up behind you but I had to make a turn into a residential area. Nice ride!
__________________
-=Slow In Fast Out=-
330DTM is offline   Reply With Quote
Old 06-09-2009, 01:50 AM   #9
summit425
Alpine White
 
Join Date: Apr 2007
Location: Downtown Toronto
Posts: 1,322
Quote:
Originally Posted by 330DTM View Post
Hm, check to see if the rear shocks & RSM's are bolted tightly?

When I installed my C/O and Rogue RSM's, I remember hearing a metal bumping metal sound whenever I went over bumps. Turns out I didn't tighten the rear shocks properly.

By the way, what sway-bar are you running? If you're running UUC I think there might be a chance that it could be rubbing the drive shaft from what I've read around on the forums, so you might need to have it re-aligned.

On another note, I saw you on the road this past weekend. You were on Leslie traveling south of York Mills. I very briefly caught up behind you but I had to make a turn into a residential area. Nice ride!
Thanks everyone for inputs. I will check my sub-frame. Currently I am running OEM sway bar but everything seems fine...

haha yeah I think it was on friday right? I went to see a service manager @ Parkview BMW.
summit425 is offline   Reply With Quote
Old 06-18-2009, 09:11 PM   #10
BiBimBap
4th Gear Member
 
BiBimBap's Avatar
 
Join Date: Apr 2003
Location: T.O.
Posts: 701
Check your RTABs- Rear Trailing Arm Bushings... I had the exact same problem a while ago and that clunking drove me nuts.
BiBimBap is offline   Reply With Quote
Old 06-19-2009, 07:05 AM   #11
328is
tire don't like me
 
328is's Avatar
 
Join Date: Jan 2008
Location: terrebonne
Posts: 209
X2 for the RTAB, i had the same thing and changing them solved the problem.
__________________
race car souldn't be restricted to race track !
328is is offline   Reply With Quote
Old 06-19-2009, 09:42 AM   #12
topaz330ci
Bang Boom
 
topaz330ci's Avatar
 
Join Date: Jan 2009
Location: Ottawa
Posts: 587
i have a weird noise like that also, and my mechanic checked everything and said there is nothing wrong lol, i'm leaning towards the rear left speaker now!
topaz330ci is offline   Reply With Quote
Old 06-21-2009, 04:54 AM   #13
Porter86
shiftin gears
 
Porter86's Avatar
 
Join Date: Mar 2009
Location: Oakville, Ontario
Posts: 271
Send a message via MSN to Porter86
I had what sounds to be the same prob, and than it got REALLLL bad on ds, so had it all looked at by the guys AE and it was rear shocks, the d/s rear was cracked, and RTAB where FUBAR!! i still have the same noise when going over bumps, so whats this subframe issue? lol
Porter86 is offline   Reply With Quote
Old 06-22-2009, 07:21 PM   #14
noodles101
ΛΦΕ
 
noodles101's Avatar
 
Join Date: May 2008
Location: Etobicoke / Waterloo
Posts: 1,483
trailing arm bushing.
__________________
noodles101 is offline   Reply With Quote
Old 06-24-2009, 11:44 PM   #15
WASABI
OG
 
Join Date: Mar 2002
Location: Mavis
Posts: 3,221
I had this "thump" too, replaced my RTABs, and it was still there. Turned out to be a loose spare tire in the trunk.
WASABI is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 03:53 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.