Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-18-2008, 01:53 AM   #1
summit425
Alpine White
 
Join Date: Apr 2007
Location: Downtown Toronto
Posts: 1,322
Exclamation Weird headlight problem.

hi guys

I got a set of 55W HID few weeks ago and ocassationally my passenger side aren't on.

I thought it was the bad connector because when I am bumpy road my passenger side headlight was on and off.

But today both of my headlights aren't working after I got a coffee from Tim Hortons.

I turned off the engine (headlights are automatically off too) then when I start the car and both of headlights aren't working!!

I kept turning the headlight switch on/off/on/off then my driver side is on but not the passenger side.

I drove around 20 minutes and I tried to turn my lights off/on then both of them are working again!!

WTF is wrong with my headlights??
summit425 is offline   Reply With Quote
Old 12-18-2008, 07:37 AM   #2
dtm1
2nd Gear Member
 
Join Date: Feb 2006
Location: Markham, Ontario
Posts: 121
I have a similar problem. But I suspect it is because the battery is dieing and on cold start the engine takes more electricity to start up. But since you have a on/off switch I'm not sure that will be the problem, my headlights are always on can't turn them off.
__________________
94 ///M3 Euro Spec #32 Sold
dtm1 is offline   Reply With Quote
Old 12-18-2008, 10:21 AM   #3
ShortShifter
Sex Wagon
 
ShortShifter's Avatar
 
Join Date: Apr 2007
Location: Burlington
Posts: 1,471
Check that your ballists are grounded. And grounded GOOD. Talk to Prop'rone
__________________
Quote:
Originally Posted by alpine86 View Post
Do we really need an Ipad???
Quote:
Originally Posted by BigD View Post
Only if you have an iVag.
ShortShifter is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:51 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014