Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-25-2018, 03:09 PM   #1
flittlef
1st Gear Newbie
 
Join Date: Jul 2017
Location: Thunder Bay
Posts: 1
USB ports not working



Has anyone had any issues with the USB ports? I tried to update my software using the centre console USB and it doesn't see anything plugged in. I then tried the glove box console to upload music. Doesn't see anything there either. Any suggestions? It's a 2012 650i. Thank you.
flittlef is offline   Reply With Quote
Reply

Tags
electrical, software update, usb

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:57 AM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Maxbimmer Copyright 2001 - 2018