Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-29-2017, 12:06 AM   #1
Malereka
1st Gear Newbie
 
Join Date: Jun 2013
Location: Ontario
Posts: 6
Troubleshooting Clutch Issue e36 328IS - Can't put into gear



Hi all,

Please have a read through and let me know if you can help me with this issue I am having. I really want to understand root cause so that I don't keep making the same mistake as this is now 2 pressure plates in a row this car has consumed.

Coles notes:
1. Bought e36 328IS 4 years ago. Car had a broken pressure plate. Replaced with stock LUK flywheel bought new, and a replacement SACHS OEM clutch kit provided by the seller.
2. Car was broken in for 500km
3. Car was driven to and tracked for 3 track days/time attack events (maybe 800km total with 300km being track, probably less)
4. On the last run of the last track day, the gears did not engage when the car was on. Fine when off. What I mean by that is with the clutch in, I can't force the gear to go in 1st, 2nd, 3rd, etc.... As soon as the car is off it is fine.
5. Mechanic pulled tranny, said nothing was obviously wrong. Replaced clutch master and slave cylinders. Drove it home and it was fine. Next day, same non shifting issue.
6. Car sat for 3.5 years.
7. I finally had time to get to it, test drove it worked fine. The day after, the same problem appeared. Definitely an intermittent issue.
8. Pulled the tranny and found one finger of the pressure plate was bent. Looked like where the finger was bent, the pressure plate had more wear material from the clutch disk. Looked to confirm that the pressure plate was not lifting off evenly and partially engaging the transmission (but not enough to move the car).

I'm leaning towards replacing the PP and want to blame an improper torquing sequence causing fatigue. That, or faulty parts from the PP supplier (or maybe even a knockoff). Without pulling the motor, anything else I should check for? The engine looks to run silky smooth up the rev range.


Pictures:












































And the old Pressure plate removed (is this an original e36 Pressure plate?):


Malereka is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:35 PM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Maxbimmer Copyright 2001 - 2018