Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-06-2008, 09:35 PM   #1
dbworld4k
Moderator
 
dbworld4k's Avatar
 
Join Date: Aug 2006
Location: YYZ
Posts: 7,940
Whirring sound w/ RPMs?



Noticed this today. Loud whirring noise that gets faster with my RPMs up til about 2.5K. It is very loud, and happens all the time when you rev the motor, whether in neutral or in gear. When idling, I don't hear it. Pressing the clutch pedal or not won't make a difference in neutral, it still makes the sound.

Any help?
__________________
'12 M3 6MT Alpine White + Fox Red Extended | '09 328i 6MT Space Gray + Saddle Brown


Last edited by dbworld4k; 08-06-2008 at 10:02 PM.
dbworld4k is offline   Reply With Quote
Old 08-06-2008, 09:43 PM   #2
Lower_Level
No-Budget Enthusiast
 
Lower_Level's Avatar
 
Join Date: May 2006
Location: Roslin, ON
Posts: 674
clutch engaged or disengaged???

My first thought would be either pilot bearing or throwout bearing
__________________


'95 325is - //M Body - Shark Injected - Sport Pkg - Depo's with HID's
Lower_Level is offline   Reply With Quote
Old 08-06-2008, 09:55 PM   #3
lukeh
runnin' capless
 
Join Date: Jan 2006
Location: Mississauga/Hamilton
Posts: 498
the bearing usually won't do it when in neutral.
lukeh is offline   Reply With Quote
Old 08-06-2008, 10:02 PM   #4
dbworld4k
Moderator
 
dbworld4k's Avatar
 
Join Date: Aug 2006
Location: YYZ
Posts: 7,940
When I attempted to re-create the sound in a parking lot, the clutch pedal was not pressed in, car was in neutral. Simply revving it in this condition made the noise come back.
__________________
'12 M3 6MT Alpine White + Fox Red Extended | '09 328i 6MT Space Gray + Saddle Brown

dbworld4k is offline   Reply With Quote
Old 08-06-2008, 10:08 PM   #5
propr'one
op sucks cock
 
Join Date: Jun 2004
Location: T.
Posts: 17,925
Send a message via MSN to propr'one
Do it with your hood open by manually opening the throttlebody. Could be the fan clutch.
__________________
I run a canadian led kit & hid kit company, if you have any questions about led headlights or hid kits in canada or would like to check out our products please contact me here: http://absolutehid.ca

2002 TiAg M3 6mt deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 220M 19's, Michelin Supersports
2006 YZF-R6, bunch of go-fast stuff
propr'one is offline   Reply With Quote
Old 08-06-2008, 10:50 PM   #6
kenmar
3rd Gear Member
 
Join Date: Apr 2005
Location: Toronto
Posts: 409
I've had 2 whirring problems: one related to the clutch, and one unrelated. When it was related to the use of the clutch, it was the throwout bearing. When it was unrelated to the use of the clutch, it was a bad serpentine belt tensioner pulley. If it's the tensioner pulley, it can fail catastrophically as it did in my car, leaving you with no alternator or p/s. Fortunately, I coasted into my garage as it happened . Unfortunately, BMW no longer supplies just the pulley for my '94 and I had to shell out close to $300 for a complete upgrade to the hydraulic tensioner and pulley.
kenmar is online now   Reply With Quote
Old 08-07-2008, 12:13 AM   #7
dbworld4k
Moderator
 
dbworld4k's Avatar
 
Join Date: Aug 2006
Location: YYZ
Posts: 7,940
I propped the hood open and had a friend rev the car, it sounded like it was coming from near the engine itself, not the front of the engine bay. I did notice the fan clutch spinning off axis, a bit wobbly. Perhaps I should do a FDM before it blows...
__________________
'12 M3 6MT Alpine White + Fox Red Extended | '09 328i 6MT Space Gray + Saddle Brown

dbworld4k is offline   Reply With Quote
Old 08-07-2008, 10:44 AM   #8
zimzimmma
6th Gear Member
 
zimzimmma's Avatar
 
Join Date: Apr 2007
Location: Brampton
Posts: 1,359
my car was whistling just the same.. was the fan itself had a chipped blade on it.. replaced it and back to normal
zimzimmma is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:26 AM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Maxbimmer Copyright 2001 - 2017