Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 02-02-2013, 01:55 AM   #1
Royksopp
2nd Gear Member
 
Royksopp's Avatar
 
Join Date: Aug 2009
Location: Grimbsy
Posts: 84
transmission whistle???

i have a bmw e36 325is (m3 swap from 98), i just had a small leak fixed on my transmission, and had a new hanger bearing installed aswell (completely shredded). From a cold start, in all the gears i heard a whistling noise coming from my transmission, but when i clutch in, the noise stops. it seems to occur when under load. When my car is fully warmed up the noise stops. i did some research and no solid explanations. before i got everything fixed it never had made that noise.

has anyone had this problem?

thanks,
Royksopp is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:14 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014