Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 12-05-2012, 07:27 AM   #1
dsheetz
1st Gear Newbie
 
Join Date: Jul 2011
Location: barrington, il
Posts: 20
1994 740i

Hello people,

I need some help with my 94 740I. Just in the last two days when i put the car in gear it doesn't seem to be in first gear. i touch the gas and it sort of just sits there and than it starts to role and than catches and jumps. It's not as bad as all that but it's definitely something new and worrisome. Am i loosing my trans?

thanks in advance,
Dan
dsheetz is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:24 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.