Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > Audio/Sound
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-12-2012, 09:59 AM   #1
Guelphguy
2nd Gear Member
 
Guelphguy's Avatar
 
Join Date: Oct 2004
Location: Cambridge, Ontario
Posts: 216
E39 Factory Radio Dying???

Noticed a few weeks ago on my 2003 530i that my factory stereo has started acting very odd? I had 6 CD's loaded in the CD changer and now it only see's 1, 5 and 6. Then a few days ago...suddenly only very local radio stations come in? I am in Cambridge and could always get Toronto stations, now NO Toronto stations will come in, only the local KW ones?
Is my head unit on it's way out?

Thanks,
__________________
1990 535ia (gone), 1994 525i 5-spd (gone), 1980 Corvette, L82 (gone) - 2007 Chrysler 300C (gone) - 2003 530i M-Sport
Guelphguy is offline   Reply With Quote
Old 11-13-2012, 05:53 PM   #2
Guelphguy
2nd Gear Member
 
Guelphguy's Avatar
 
Join Date: Oct 2004
Location: Cambridge, Ontario
Posts: 216
I think I have my answer? This morning I could only switch between the CD changer and AM....would not let me select FM...although after parking the car for awhile, then FM did work....so I assume that my Head Unit is on its way out.
__________________
1990 535ia (gone), 1994 525i 5-spd (gone), 1980 Corvette, L82 (gone) - 2007 Chrysler 300C (gone) - 2003 530i M-Sport
Guelphguy is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:00 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014