Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-25-2009, 01:29 AM   #16
Nick_V
6th Gear Member
 
Nick_V's Avatar
 
Join Date: Feb 2009
Location: Hamilton
Posts: 1,284
Quote:
Originally Posted by WASABI View Post
I had this "thump" too, replaced my RTABs, and it was still there. Turned out to be a loose spare tire in the trunk.
LOL! I bet you were pissed, especially if you did the work yourself!
Nick_V is offline   Reply With Quote
Old 06-25-2009, 09:47 PM   #17
Porter86
shiftin gears
 
Porter86's Avatar
 
Join Date: Mar 2009
Location: Oakville, Ontario
Posts: 271
Send a message via MSN to Porter86
Quote:
Originally Posted by WASABI View Post
I had this "thump" too, replaced my RTABs, and it was still there. Turned out to be a loose spare tire in the trunk.
i should check that, but thats prob only gunna happen once,lol.
Porter86 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:16 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014