maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   E36 (1991 - 1999) (http://www.maxbimmer.com/forums/forumdisplay.php?f=59)
-   -   Car wont crank after chip install (http://www.maxbimmer.com/forums/showthread.php?t=154867)

/Alessandro\ 12-13-2012 04:22 PM

Car wont crank after chip install
 
Hey guys, so I installed a TMS chip the other day (notch to notch, it was not in backwards) and when I went to start the car it would crank but wouldnt turn over, I heard of some people having to crank their cars a bit after chip installs so I cranked it a few times and nothing. So I thought no big deal probably a bad chip put the stock one back in crank the car sounded like it wanted to turn over then I heard a bang from the engine and now she doesnt crank anymore.

Anybody have any idea? I spoke to Rocco we we're thinking the plugs could be soaked with fuel so I took them out, dirty but no fuel on them. So we're thinking fried ecu. Anybody ever witness something like this before?

cormier 12-13-2012 05:47 PM

When you took the dme in and out it went back into the connector nicely?

ZiMMie 12-13-2012 10:58 PM

its the chip. You got a chip for a silver label ECU (EWS). You need one for a non ews red label.

Dinanstu 12-14-2012 07:04 AM

I agree. Wrong chip and put the battery on the charger...

/Alessandro\ 12-17-2012 11:00 PM

So I put in another ECU from a different car started her up right away idle was rough for a bit but its running great now..So Im guessing I fried the ECU somehow

Dinanstu 12-18-2012 07:00 AM

You never mentioned if you removed the TMS chip and reinstalled the factory one to verify that it was the chip prior to swapping ECU...

sb_600 12-18-2012 12:05 PM

Quote:

Originally Posted by Dinanstu (Post 1592462)
You never mentioned if you removed the TMS chip and reinstalled the factory one to verify that it was the chip prior to swapping ECU...

Yes he did, it says in the first post.


A good way to tell if the ECU is fried (ask me how I know) is if you turn the key to on (without starting it) and the CEL doesn't come on.

Dinanstu 12-18-2012 01:12 PM

So he did...

I have to stop drinking at work..!

/Alessandro\ 12-23-2012 09:01 PM

Yep shes running good now


All times are GMT -4. The time now is 03:32 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.